Changes between Version 73 and Version 74 of EFLWebKit


Ignore:
Timestamp:
Sep 24, 2012 9:50:16 PM (9 years ago)
Author:
Laszlo Gombos
Comment:

Baseline minimal required tool versions

Legend:

Unmodified
Added
Removed
Modified
  • EFLWebKit

    v73 v74  
    5252Below is a list of Debian package names you will need to install.
    5353
     54 * bison (v2.4.1+)
     55 * cmake (v2.8.3+)
     56 * flex (v2.5.34+)
     57 * gperf (v3.0.4+)
     58 * gtk-doc-tools
     59 * subversion
     60 * ruby (v1.8.7+)
     61
    5462 * libicu-dev
    5563 * libxslt1-dev
    5664 * libsqlite3-dev
    57  * gperf
    58  * bison
    59  * flex
    6065 * libjpeg62-dev (newer libjpeg may be used as well)
    6166 * libpng12-dev (newer libpng may be used as well)
     
    6570 * libgstreamer-plugins-base0.10-dev
    6671 * libgnutls-dev
    67  * cmake
    68  * gtk-doc-tools
    69  * subversion
    7072 * libdbus-1-dev
    7173 * libudev-dev
     
    7577 * libffi-dev
    7678 * libtiff4-dev
    77  * ruby1.9.3 (or similar, 1.8.x series should also work)
    7879
    7980{{{ sudo apt-get install libicu-dev libxslt1-dev libsqlite3-dev gperf bison flex libjpeg62-dev libpng12-dev libxt-dev libgl1-mesa-dev libgstreamer0.10-dev libgstreamer-plugins-base0.10-dev libgnutls-dev cmake gtk-doc-tools subversion libdbus-1-dev libudev-dev liblua5.1-0-dev ragel libfreetype6-dev libffi-dev libtiff4-dev ruby }}}