wiki:QtWebKitSecurity

Version 4 (modified by Ademar Reis, 8 years ago) (diff)

--

QtWebKit Security Policy

QtWebKit follows WebKit's security policy, which is documented in http://www.webkit.org/security/

QtWebKit-2.2.0 is up-to-date regarding security vulnerabilities found in the WebKit codebase. Later updates on the 2.2 series are in the section below.

Security Announcements

  • None yet (this will be a list of links to the announcements mailing list)