Changes between Version 56 and Version 57 of WebKitGTK/2.18.x


Ignore:
Timestamp:
Oct 27, 2017 2:34:51 AM (3 years ago)
Author:
Carlos Garcia Campos
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WebKitGTK/2.18.x

    v56 v57  
    1616
    1717== Proposed merges for 2.18.2 ==
    18  * https://trac.webkit.org/changeset/224047 ''[WPE] Use proper shared object versioning for libWPEWebKit.so''
    19  * https://trac.webkit.org/changeset/223953 ''[WPE] Remove GLib API functions which use Cairo''
    20  * https://trac.webkit.org/changeset/223162 ''[WPE] Remove the possibility of installing the old WebKit2 C API''
    21  * https://trac.webkit.org/changeset/223133 ''[WPE] Cannot link against libWPEWebkit due to wrong contents of wpe-webkit.pc''
    22  * https://trac.webkit.org/changeset/223129 ''[WPE] GLib API headers WebKitScriptDialog.h and WebKitFileChooserRequest.h are not installed''
    23  * https://trac.webkit.org/changeset/223128 ''[WPE][CMake] The “install” target should install all public API headers''
     18 * ~~https://trac.webkit.org/changeset/224047 ''[WPE] Use proper shared object versioning for libWPEWebKit.so''~~
     19 * ~~https://trac.webkit.org/changeset/223953 ''[WPE] Remove GLib API functions which use Cairo''~~
    2420 * ~~https://trac.webkit.org/changeset/224015 ''REGRESSION(r222090): [HarfBuzz] Arabic shaping is broken except for first word in line''~~
    2521