Changes between Version 9 and Version 10 of WebKitGTK/DependenciesPolicy


Ignore:
Timestamp:
May 7, 2019 6:38:48 AM (10 months ago)
Author:
Michael Catanzaro
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WebKitGTK/DependenciesPolicy

    v9 v10  
    44 * We support each Ubuntu LTS until one year after the release of the next Ubuntu LTS.
    55
    6 During the support period, we intend for WebKit to remain buildable on these distributions using some system-provided compiler, not necessarily the default system compiler, and with the default system libstdc++. The purpose of this policy is to ensure distributions can provide updated versions of WebKit during the support period to ensure users receive security updates.
     6During the support period, we intend for WebKit to remain buildable on these distributions using some system-provided compiler -- not necessarily the default system compiler -- and with the default system libstdc++. The purpose of this policy is to ensure distributions can provide updated versions of WebKit during the support period to ensure users receive security updates.
    77
    88For more information, see [[GCCRequirement]].