Changes between Version 36 and Version 37 of BuildingGtk


Ignore:
Timestamp:
Dec 25, 2009 3:08:18 PM (11 years ago)
Author:
jgeboski@gmail.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • BuildingGtk

    v36 v37  
    8282 * gtk-doc-tools
    8383
    84 (*) As of [http://trac.webkit.org/changeset/52208 change-set 52208] libsoup version 2.28.2 or greater is required.
     84(*) As of [http://trac.webkit.org/changeset/52208 change-set 52208] libsoup version 2.28.2 or greater is required.[[BR]]
     85
     86(*) [http://ftp.gnome.org/pub/GNOME/sources/libsoup/2.29/ Libsoup 2.29.3 tar ball] release is missing '''libsoup/soup-content-decoder.h'''.  SOUP_TYPE_CONTENT_DECODER is defined in the header file and it will result in a compilation error: '''WebKit/gtk/webkit/webkitprivate.cpp:290: error: 'SOUP_TYPE_CONTENT_DECODER' was not declared in this scope'''.  [http://ftp.gnome.org/pub/GNOME/sources/libsoup/2.28/ libsoup 2.28.2] works.
    8587
    8688== Build and Install ==