Changes between Version 30 and Version 31 of BuildingQtOnLinux


Ignore:
Timestamp:
Nov 22, 2009 12:54:36 PM (11 years ago)
Author:
faw217@gmail.com
Comment:

libxslt is no longer required

Legend:

Unmodified
Added
Removed
Modified
  • BuildingQtOnLinux

    v30 v31  
    1818
    1919The Qt port requires '''flex version 2.5.33 or later.'''
    20 
    21 The Qt port requires libxslt.
    2220
    2321
     
    129127
    130128{{{
    131 sudo aptitude install libqt4-dev gperf libxslt1-dev bison flex libicu36-dev libphonon-dev libsqlite3-dev
     129sudo aptitude install libqt4-dev gperf bison flex libicu36-dev libphonon-dev libsqlite3-dev
    132130}}}
    133131
     
    135133On Ark Linux, install the required dependencies using
    136134{{{
    137 apt-get install devel-core qt4-devel qmake gperf libxslt-devel bison sqlite-devel
     135apt-get install devel-core qt4-devel qmake gperf bison sqlite-devel
    138136}}}
    139137
     
    143141This was tested on openSUSE 11.1
    144142{{{
    145 sudo zypper in libqt4-devel gperf bison libxslt-devel libicu-devel sqlite-devel
     143sudo zypper in libqt4-devel gperf bison libicu-devel sqlite-devel
    146144}}}