Changes between Version 60 and Version 61 of UsingGitWithWebKit


Ignore:
Timestamp:
Oct 27, 2010 2:10:07 PM (10 years ago)
Author:
Adam Roben
Comment:

Clarified that you still need Cygwin's git even if you use msysgit primarily

Legend:

Unmodified
Added
Removed
Modified
  • UsingGitWithWebKit

    v60 v61  
    2222Install git for Cygwin using the Cygwin installer.
    2323
    24 Cygwin's git is functionally complete but has performance issues. For better performance, you can use [http://code.google.com/p/msysgit msysgit]:
     24Cygwin's git is functionally complete but has performance issues. For better performance, you can use [http://code.google.com/p/msysgit msysgit] (note that you still need Cygwin's git to work with some of WebKit's scripts):
    2525
    2626 * [http://code.google.com/p/msysgit/downloads/list Download the latest msysgit full installer]