Changes between Version 34 and Version 35 of WebKitGTK/2.16.x


Ignore:
Timestamp:
Aug 24, 2017 5:07:30 AM (3 years ago)
Author:
clopez@igalia.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WebKitGTK/2.16.x

    v34 v35  
    2727* https://trac.webkit.org/changeset/218703 ''[GTK] Spreaker live shows won't play''
    2828* Lower the libgcrypt required version from 1.6 to 1.5 as it does compile with 1.5.3 (some enterprise distros are stuck with 1.5)
    29 * http://trac.webkit.org/changeset/220527 ''[GTK] Don't use --whole-archive linking flags for the WebKit2 target libraries''
    30 * http://trac.webkit.org/changeset/220793 ''[GTK] Crash of WebProcess with on-demand AC''
     29* https://trac.webkit.org/changeset/220527 ''[GTK] Don't use --whole-archive linking flags for the WebKit2 target libraries''
     30* https://trac.webkit.org/changeset/220793 ''[GTK] Crash of WebProcess with on-demand AC''
     31* https://trac.webkit.org/changeset/221132 ''Geoclue2 based backend should provide the right desktop ID''
    3132
    3233== Proposed merges for 2.16.6 ==