Changes between Version 29 and Version 30 of BuildBot


Ignore:
Timestamp:
Jan 13, 2011 4:06:48 PM (11 years ago)
Author:
Lucas Forschler
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • BuildBot

    v29 v30  
    2525=== Cygwin Win requirements ===
    2626
    27  1. Everything in http://webkit.org/building/tools.html
     27 1. Everything in http://webkit.org/building/tools.html (if creating a builder, use DirectX SDK December 2004, NOT the FEB 2010 version)
    2828    1. For the cygwin install, the actual minimal requirements are: apache, bc, bison, curl, diffutils, flex, gcc, gperf, make, patch, perl, python, readline, ruby, subversion, unzip, zip.
    2929    1. From the instructions, save the file WebKitSupportLibrary.zip in a directory (e.g. `c:\deps`) and `set WEBKITSUPPORTLIBRARIESZIPDIR=c:\deps`