Changes between Version 35 and Version 36 of BuildingGtk


Ignore:
Timestamp:
Dec 24, 2009 11:23:35 PM (12 years ago)
Author:
dbates@webkit.org
Comment:

Added notice about required libsoup >= 2.28.2 due to change-set 52208

Legend:

Unmodified
Added
Removed
Modified
  • BuildingGtk

    v35 v36  
    6868 * libicu-dev
    6969 * libxslt-dev
    70  * libsoup2.4-dev (>= 2.27.4)
     70 * libsoup2.4-dev (>= 2.27.4) (*)
    7171 * libsqlite3-dev
    7272 * gperf
     
    8181 * libgail-dev
    8282 * gtk-doc-tools
     83
     84(*) As of [http://trac.webkit.org/changeset/52208 change-set 52208] libsoup version 2.28.2 or greater is required.
    8385
    8486== Build and Install ==