Changes between Version 23 and Version 24 of BuildingQtOnSymbian


Ignore:
Timestamp:
Feb 16, 2011 1:02:33 PM (11 years ago)
Author:
siddharth.mathur@nokia.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • BuildingQtOnSymbian

    v23 v24  
    5757  * If using with Symbian3 SDKs, you may have to compile the '''compiler support libraries''' first (or you will see linker errors)
    5858     * {{{sbs -b sf\os\kernelhwsrv\kernel\eka\compsupp\bld.inf -b sf\os\kernelhwsrv\kernel\eka\euser\bld.inf -c arm.v5.urel.rvct4_0 -c arm.v5.udeb.rvct4_0}}}
    59   * To explicitly as SBSv2/Raptor to use RVCT4.0 with Symbian3 SDKS, use the following (not necessary for MCL):
     59  * To '''explicitly specify RVCT 4.0''' with Symbian3 SDKS, use the following (not necessary for MCL):
    6060     * {{{sbs -c arm.v5.urel.rvct4_0}}}
    6161