Changes between Version 103 and Version 104 of EFLWebKit


Ignore:
Timestamp:
Jul 3, 2013 9:03:09 AM (8 years ago)
Author:
Sergio Correia
Comment:

Added a short paragraph linking to the instructions on how to work with distros that come with Python3 as default.

Legend:

Unmodified
Added
Removed
Modified
  • EFLWebKit

    v103 v104  
    4747
    4848== Development ==
     49
     50=== Using a distro that comes with Python 3 as default ===
     51
     52If you are working on a distro that comes with Python 3 as default, such as ArchLinux, you might need to follow [http://trac.webkit.org/wiki/PythonGuidelines#BuildingtheEflGtkportinadistrowhichusesPython3.xasdefault these instructions] to create a virtual environment which uses Python 2, in order to successfully build the Efl port. If that's the case, activate your virtual environment before starting the build process.
    4953
    5054=== Dependencies ===