Changes between Version 57 and Version 58 of EFLWebKit


Ignore:
Timestamp:
Jul 16, 2012 6:37:37 AM (10 years ago)
Author:
g.czajkowski@samsung.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • EFLWebKit

    v57 v58  
    6161 * libpng12-dev (newer libpng may be used as well)
    6262 * libxt-dev
    63  * libfontconfig1-dev
    64  * libcairo2-dev
    65  * libfreetype6-dev
    66  * libglib2.0-dev (warning: unstable version required)
    67  * glib-networking-dev (warning: unstable version required)
    6863 * libgl1-mesa-dev
    69  * libsoup2.4-dev (warning: unstable version required)
    7064 * libgstreamer0.10-dev
    7165 * libgstreamer-plugins-base0.10-dev
    7266 * cmake
    7367 * gtk-doc-tools
    74  * subversion
    75 
    76 Additionally, the EFL specific packages need to be installed.
    77 
    78  * eina
    79  * eet (required by edje in evas, compile it before evas!)
    80  * evas
    81  * ecore (with optional ecore-x support, and glib integration if you want to use glib/libsoup)
    82  * embryo (required by edje)
    83  * edje
     68 * subversion
     69 * libdbus-1-dev
     70 * libudev-dev
    8471
    8572== About unstable dependencies requirement ==