Changes between Version 60 and Version 61 of EFLWebKit


Ignore:
Timestamp:
Jul 27, 2012 5:25:15 AM (9 years ago)
Author:
dominik.rottsches@intel.com
Comment:

ragel

Legend:

Unmodified
Added
Removed
Modified
  • EFLWebKit

    v60 v61  
    7070 * libudev-dev
    7171 * liblua5.1-0-dev
     72 * ragel (for harfbuzz)
    7273
    7374If for some reason, you're not planning to use the dependencies for the EFL port that are pulled in via jhbuild, please make sure that (after [https://bugs.webkit.org/show_bug.cgi?id=91864 bug 91864 lands] you have an installed version of harbuzz-ng on your system as well. Unfortunately, it usually doesn't come packaged with your distro, so grab it from http://www.freedesktop.org/software/harfbuzz/release/harfbuzz-20120627.tar.bz2 , build and install it manually.