Changes between Version 2 and Version 3 of S60IDE


Ignore:
Timestamp:
Feb 9, 2008 9:43:35 PM (14 years ago)
Author:
kennykaiyinyu@gmail.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • S60IDE

    v2 v3  
    33This page contains information and recommendations about which IDE to use when developing on S60WebKit.
    44
    5 As mentioned in the [wiki:S60ConfigureComputer environment setup instructions], the recommended version of the Carbide.c++  IDE is '''version 1.0'''.
     5As mentioned in the [wiki:S60ConfigureComputer environment setup instructions], the recommended version of the Carbide.c++  IDE is '''version 1.0'''.  ''(This IDE cannot be downloaded anymore. Kenny Yu.)''
    66
    77=== Why? ===
     
    4343
    4444So even if you have run build.bat once (which you must), you will also need to extract S60Variant.zip before using the IDE.
     45
     46
     47
    4548
    4649== Debugging with Carbide.c++ Version 1.0 ==