Changes between Version 45 and Version 46 of SettingUpDevelopmentEnvironmentForN9


Ignore:
Timestamp:
May 11, 2012 4:11:51 AM (10 years ago)
Author:
zarvai@inf.u-szeged.hu
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • SettingUpDevelopmentEnvironmentForN9

    v45 v46  
    435435After [http://trac.webkit.org/changeset/116559/trunk/Tools/Scripts/webkitdirs.pm r116559] building WebKit requires perl 5.10. Scratchbox have to modified to use perl 5.10 instead of 5.8 by renaming a symlink file on the host machine:
    436436{{{
    437 sudo /scratchbox/tools/bin/perl /scratchbox/tools/bin/old-perl
     437sudo mv /scratchbox/tools/bin/perl /scratchbox/tools/bin/old-perl
    438438}}}
    439439After this an armel 5.10 version will be used at the cost of some performance.