Changes between Version 3 and Version 4 of WebKit plus SVG


Ignore:
Timestamp:
Nov 2, 2006 8:54:19 PM (15 years ago)
Author:
trac
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WebKit plus SVG

    v3 v4  
    1717For developers, you will need to do the following:[[BR]]
    1818# Make sure you have the minimum requirements: 10.4.0 or later, Xcode 2.1 developer tools installed.[[BR]]
    19 # Grab the latest WebKit sources from anon CVS (follow the [http://webkit.opendarwin.org/building/checkout.html normal "Obtaining WebKit" instructions])[[BR]]
     19# Grab the latest WebKit sources from anon CVS (follow the [http://webkit.org/building/checkout.html normal "Obtaining WebKit" instructions])[[BR]]
    2020# Grab the WebKit SVG additions (<tt>WebKitTools/checkout --svg</tt>) you only need to do this once.
    2121