Changes between Version 30 and Version 31 of WebKitGTK/2.16.x


Ignore:
Timestamp:
Aug 9, 2017 1:14:03 AM (4 years ago)
Author:
tpopela@redhat.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WebKitGTK/2.16.x

    v30 v31  
    2626* https://trac.webkit.org/changeset/219866 ''REGRESSION(r218629): [GTK] ASSERTION FAILED: m_eglDisplay == EGL_NO_DISPLAY in WebCore::PlatformDisplay::~PlatformDisplay''
    2727* https://trac.webkit.org/changeset/218703 ''[GTK] Spreaker live shows won't play''
     28* Lower the libgcrypt required version from 1.6 to 1.5 as it does compile with 1.5.8 (some enterprise distros are stuck with 1.5)
    2829
    2930== Proposed merges for 2.16.6 ==