Changes between Version 30 and Version 31 of WebKitGTK/2.6.x


Ignore:
Timestamp:
Nov 18, 2014 3:55:36 AM (8 years ago)
Author:
Carlos Garcia Campos
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WebKitGTK/2.6.x

    v30 v31  
    1616== Proposed merges for 2.6.4 ==
    1717
    18   * http://trac.webkit.org/changeset/176076 ''AX: [ATK] Accessible focus events are emitted when the selection is changed in non-focused combo boxes''. In addition to fixing the bug stated, by side effect it should prevent the crash described in [https://bugs.webkit.org/show_bug.cgi?id=137658 bug 137658] for users who are NOT running an assistive technology.
    19   * http://trac.webkit.org/changeset/176091 ''AX: [ATK] Do not return ATK_ROLE_UNKNOWN for null or otherwise invalid accessible objects''. In addition to fixing the bug stated, by side effect it should prevent the crash described in [https://bugs.webkit.org/show_bug.cgi?id=137658 bug 137658] for users who ARE running an assistive technology.
    20   * http://trac.webkit.org/changeset/174927 + http://trac.webkit.org/changeset/176252 ''[SOUP] Disable SSLv3 + [SOUP] [GnuTLS] Don't use a SSL3.0 record version in client hello.'
     18  * ~~http://trac.webkit.org/changeset/176076 ''AX: [ATK] Accessible focus events are emitted when the selection is changed in non-focused combo boxes''. In addition to fixing the bug stated, by side effect it should prevent the crash described in [https://bugs.webkit.org/show_bug.cgi?id=137658 bug 137658] for users who are NOT running an assistive technology.~~
     19  * ~~http://trac.webkit.org/changeset/176091 ''AX: [ATK] Do not return ATK_ROLE_UNKNOWN for null or otherwise invalid accessible objects''. In addition to fixing the bug stated, by side effect it should prevent the crash described in [https://bugs.webkit.org/show_bug.cgi?id=137658 bug 137658] for users who ARE running an assistive technology.~~
     20  * ~~http://trac.webkit.org/changeset/174927 + http://trac.webkit.org/changeset/176252 ''[SOUP] Disable SSLv3 + [SOUP] [GnuTLS] Don't use a SSL3.0 record version in client hello.'~~
    2121
    2222== Proposed merges for 2.6.3 ==