Changes between Version 10 and Version 11 of WebKitGTK/GCCRequirement


Ignore:
Timestamp:
Jul 4, 2019 9:10:54 AM (16 months ago)
Author:
Michael Catanzaro
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WebKitGTK/GCCRequirement

    v10 v11  
    1414This policy affects trunk, so the first stable branch to require the new dependencies would be later than that date:
    1515
    16  * WebKitGTK or WPE WebKit 2.24 (released March 2019) support GCC 6
     16 * WebKitGTK or WPE WebKit 2.24 (released March 2019) both support GCC 6
    1717 * WebKitGTK or WPE WebKit 2.26 (scheduled for September 2019) will be the first release to require GCC 7
    1818 * The first release to require libstdc++ 8 should be WebKitGTK or WPE WebKit 2.34 (scheduled for September 2021).