Changes between Version 14 and Version 15 of WebKitGTK/GCCRequirement


Ignore:
Timestamp:
Jul 4, 2019 9:30:58 AM (16 months ago)
Author:
Michael Catanzaro
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WebKitGTK/GCCRequirement

    v14 v15  
    1515
    1616 * WebKitGTK or WPE WebKit 2.24 (released March 2019) both support GCC 6
    17  * WebKitGTK or WPE WebKit 2.26 (scheduled for September 2019) will be the first release to require GCC 7 (due to a one-time compromise with Apple to end support for Debian Stretch early
     17 * WebKitGTK or WPE WebKit 2.26 (scheduled for September 2019) will be the first release to require GCC 7 (due to a one-time compromise with Apple to end support for Debian Stretch early)
    1818 * WebKitGTK or WPE WebKit 2.34 (scheduled for September 2021) is expected to be the first release to require libstdc++ 8
    1919 * WebKitGTK or WPE WebKit 2.38 (scheduled for September 2022) or 2.40 (scheduled for March 2023) is expected to be the first release to require libstdc++ 9