Changes between Version 3 and Version 4 of WebKitGTK/Wayland


Ignore:
Timestamp:
Jul 11, 2013 11:42:07 PM (8 years ago)
Author:
siglesias@igalia.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WebKitGTK/Wayland

    v3 v4  
    1313The plugin process requires GTK2, which does not support Wayland. Plugins are not expected to be ported to GTK3 so this will be a problem.
    1414
    15 Using XWayland is possible to execute plugins -tested with Oracle Java plugin-. Remember to define $DISPLAY environment variable if it's not done already.
     15Using XWayland is possible to execute plugins -tested with Oracle Java plugin and Adobe Flash Player plugin-. Remember to define $DISPLAY environment variable if it's not done already.
    1616
    1717'''Accelerated Compositing'''